Post Reply 
Author Dialog widget flatskin issue
bhilaire
Member

Find all posts by this user
Quote this message in a reply
Bug  26 March 2014 15:33
Hello,

I wanted to use the flatskin for a new personal project.
I'm only (for the moment), using the Aria Dialog Widget.

I was expecting a display like this :
[Image: dialog.png]

However, I have the following display :
[Image: attachment.php?aid=52]
As you can see there is no "I" image and the text is not properly formatted.
I'm using Chrome (and FF) (I had to say goodbye to IE users)...

By the way, is there any page which list and display (not by image but with real code) all widgets (Aria,HTML,Mobiles,...) ?


Attached File(s)
.png  flat-dialog.png (Size: 3.5 KB / Downloads: 42)
(This post was last modified: 26 March 2014 15:35 by bhilaire.)
jakub-g
AT core team member

Find all posts by this user
Quote this message in a reply
27 March 2014 11:12
Do you have any errors in your console?

http://jakub-g.github.io/
bhilaire
Member

Find all posts by this user
Quote this message in a reply
Default  3 April 2014 14:27
No, not at all.

If you go there : http://benjaminhilaire.github.io/shogun/index2.html

It's a small game I'm developping. Here's how to see the pop-up...
  • move the green tile with a '1' market to the right (shogun)
  • move the blue tile on the same line to the left
  • move any green tile (but the shogun)
  • move the same blue tile to the left
  • move any green tile (but the shogun)
  • move the same blue tile to the left unto the green one.
susanta.behera
AT core team member

Find all posts by this user
Quote this message in a reply
4 April 2014 14:54
But it works fine on the English version, isn't it?
http://benjaminhilaire.github.io/shogun/index.html#GB

Susant
-----------------------------------
The only question you may regret is the one you never asked!
Olaf
Administrator

Find all posts by this user
Quote this message in a reply
4 April 2014 15:04
@Susant': the link you give seems to use the old skin.

@Benjamin: there's a small CSS issue with the flat skin indeed. The workaround is to surround you text with <p> tags.
susanta.behera
AT core team member

Find all posts by this user
Quote this message in a reply
Default  4 April 2014 15:24
Right. My bad!

Susant
-----------------------------------
The only question you may regret is the one you never asked!
bhilaire
Member

Find all posts by this user
Quote this message in a reply
Default  7 April 2014 08:11
It seems to work better now.
Thanks for the workaround !
Post Reply